summaryrefslogtreecommitdiffhomepage
path: root/qxt-mini/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'qxt-mini/CMakeLists.txt')
-rw-r--r--qxt-mini/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/qxt-mini/CMakeLists.txt b/qxt-mini/CMakeLists.txt
new file mode 100644
index 00000000..5de29cd1
--- /dev/null
+++ b/qxt-mini/CMakeLists.txt
@@ -0,0 +1,9 @@
+if(UNIX OR APPLE)
+ opentrack_boilerplate(opentrack-qxt-mini NO-LINKER-SCRIPT NO-COMPAT)
+ if(NOT APPLE)
+ target_link_libraries(opentrack-qxt-mini X11)
+ else()
+ set_target_properties(opentrack-qxt-mini PROPERTIES LINK_FLAGS
+ "-framework Carbon -framework CoreFoundation")
+ endif()
+endif()