summaryrefslogtreecommitdiffhomepage
path: root/qxt-mini/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'qxt-mini/CMakeLists.txt')
-rw-r--r--qxt-mini/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/qxt-mini/CMakeLists.txt b/qxt-mini/CMakeLists.txt
index f355b943..21b2b160 100644
--- a/qxt-mini/CMakeLists.txt
+++ b/qxt-mini/CMakeLists.txt
@@ -1,5 +1,6 @@
if(UNIX OR APPLE)
set(self opentrack-qxt-mini)
+ include_directories(SYSTEM ${Qt5Gui_PRIVATE_INCLUDE_DIRS})
otr_module(qxt-mini NO-COMPAT BIN)
if(APPLE)
target_link_options(${self} PUBLIC -framework Carbon -framework CoreFoundation)