summaryrefslogtreecommitdiffhomepage
path: root/qxt-mini/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'qxt-mini/CMakeLists.txt')
-rw-r--r--qxt-mini/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/qxt-mini/CMakeLists.txt b/qxt-mini/CMakeLists.txt
index 020788ec..6b71c500 100644
--- a/qxt-mini/CMakeLists.txt
+++ b/qxt-mini/CMakeLists.txt
@@ -3,7 +3,6 @@ if(UNIX OR APPLE)
if(NOT APPLE)
target_link_libraries(opentrack-qxt-mini X11)
else()
- set_target_properties(opentrack-qxt-mini PROPERTIES LINK_FLAGS
- "-framework Carbon -framework CoreFoundation")
+ set_property(TARGET opentrack-qxt-mini APPEND_STRING PROPERTY LINK_FLAGS "-framework Carbon -framework CoreFoundation")
endif()
endif()