summaryrefslogtreecommitdiffhomepage
path: root/tracker-hatire/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tracker-hatire/CMakeLists.txt')
-rw-r--r--tracker-hatire/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/tracker-hatire/CMakeLists.txt b/tracker-hatire/CMakeLists.txt
new file mode 100644
index 00000000..e4c7b9d1
--- /dev/null
+++ b/tracker-hatire/CMakeLists.txt
@@ -0,0 +1,5 @@
+if(Qt5SerialPort_FOUND)
+ opentrack_boilerplate(opentrack-tracker-hatire)
+ target_link_libraries(opentrack-tracker-hatire ${Qt5SerialPort_LIBRARIES})
+ target_include_directories(opentrack-tracker-hatire SYSTEM PUBLIC ${Qt5SerialPort_INCLUDE_DIRS})
+endif()