summaryrefslogtreecommitdiffhomepage
path: root/tracker-joystick/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tracker-joystick/CMakeLists.txt')
-rw-r--r--tracker-joystick/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/tracker-joystick/CMakeLists.txt b/tracker-joystick/CMakeLists.txt
index b5fbcf75..e0b6f281 100644
--- a/tracker-joystick/CMakeLists.txt
+++ b/tracker-joystick/CMakeLists.txt
@@ -1,3 +1,5 @@
if(WIN32)
opentrack_boilerplate(opentrack-tracker-joystick)
+ target_link_libraries(opentrack-tracker-joystick opentrack-logic)
endif()
+