summaryrefslogtreecommitdiffhomepage
path: root/tracker-kinect-face/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tracker-kinect-face/CMakeLists.txt')
-rw-r--r--tracker-kinect-face/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/tracker-kinect-face/CMakeLists.txt b/tracker-kinect-face/CMakeLists.txt
index be764369..31b52ff7 100644
--- a/tracker-kinect-face/CMakeLists.txt
+++ b/tracker-kinect-face/CMakeLists.txt
@@ -7,6 +7,9 @@ if (WIN32 AND opentrack-intel)
# Register our module
otr_module(tracker-kinect-face)
+ target_sources(${self} PUBLIC "../video-opencv/camera-names.cpp")
+ target_link_libraries(${self} strmiids)
+
if(MSVC)
# workaround warning in SDK
target_compile_options(${self} PRIVATE "-wd4471")