summaryrefslogtreecommitdiffhomepage
path: root/tracker-kinect-face/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tracker-kinect-face/CMakeLists.txt')
-rw-r--r--tracker-kinect-face/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/tracker-kinect-face/CMakeLists.txt b/tracker-kinect-face/CMakeLists.txt
index 95649e84..8e171a19 100644
--- a/tracker-kinect-face/CMakeLists.txt
+++ b/tracker-kinect-face/CMakeLists.txt
@@ -35,6 +35,11 @@ if (WIN32 AND opentrack-intel)
install(FILES "${SDK_KINECT20}/Redist/Face/${kinect-arch-dir}/Kinect20.Face.dll" DESTINATION "${opentrack-hier-pfx}" PERMISSIONS ${opentrack-perms-exec})
# Install Kinect Face Database
install(DIRECTORY "${SDK_KINECT20}/Redist/Face/${kinect-arch-dir}/NuiDatabase" DESTINATION "${opentrack-hier-pfx}")
+
+ set(redist-dir "${CMAKE_SOURCE_DIR}/redist/${kinect-arch-dir}")
+ install(FILES "${redist-dir}/msvcp110.dll" "${redist-dir}/msvcr110.dll"
+ DESTINATION "${opentrack-hier-pfx}"
+ PERMISSIONS ${opentrack-perms-exec})
endif()
endif()
endif()