summaryrefslogtreecommitdiffhomepage
path: root/tracker-kinect-face/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tracker-kinect-face/CMakeLists.txt')
-rw-r--r--tracker-kinect-face/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/tracker-kinect-face/CMakeLists.txt b/tracker-kinect-face/CMakeLists.txt
index 31b52ff7..7ab62df2 100644
--- a/tracker-kinect-face/CMakeLists.txt
+++ b/tracker-kinect-face/CMakeLists.txt
@@ -7,9 +7,6 @@ if (WIN32 AND opentrack-intel)
# Register our module
otr_module(tracker-kinect-face)
- target_sources(${self} PUBLIC "../video-opencv/camera-names.cpp")
- target_link_libraries(${self} strmiids)
-
if(MSVC)
# workaround warning in SDK
target_compile_options(${self} PRIVATE "-wd4471")
@@ -54,7 +51,5 @@ if (WIN32 AND opentrack-intel)
target_include_directories(${self} SYSTEM PUBLIC ${OpenCV_INCLUDE_DIRS})
target_link_libraries(${self} opencv_imgproc opentrack-cv opencv_core opentrack-video)
endif()
-
-
endif()
endif()