summaryrefslogtreecommitdiffhomepage
path: root/tracker-neuralnet/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tracker-neuralnet/CMakeLists.txt')
-rw-r--r--tracker-neuralnet/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/tracker-neuralnet/CMakeLists.txt b/tracker-neuralnet/CMakeLists.txt
index 3623808a..f414c920 100644
--- a/tracker-neuralnet/CMakeLists.txt
+++ b/tracker-neuralnet/CMakeLists.txt
@@ -28,5 +28,10 @@ if(OpenCV_FOUND AND ONNXRuntime_FOUND AND OpenMP_FOUND)
PERMISSIONS ${opentrack-perms-file}
)
- otr_install_lib("${ONNXRuntime_RUNTIME}" ".")
+ if(WIN32)
+ otr_install_lib("${ONNXRuntime_RUNTIME}" ".")
+ endif()
+ if(MSVC)
+ otr_install_lib("redist/vcomp140.dll" "${opentrack-bin}")
+ endif()
endif()