summaryrefslogtreecommitdiffhomepage
path: root/tracker-points/module/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tracker-points/module/CMakeLists.txt')
-rw-r--r--tracker-points/module/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tracker-points/module/CMakeLists.txt b/tracker-points/module/CMakeLists.txt
index 1eec9616..33410f9b 100644
--- a/tracker-points/module/CMakeLists.txt
+++ b/tracker-points/module/CMakeLists.txt
@@ -2,5 +2,5 @@ find_package(OpenCV QUIET)
if(OpenCV_FOUND)
otr_module(tracker-points)
target_link_libraries(${self} opentrack-tracker-points-base)
- target_include_directories(${self} PUBLIC "${CMAKE_SOURCE_DIR}/tracker-pt")
+ target_include_directories(${self} PUBLIC "${CMAKE_SOURCE_DIR}/tracker-points")
endif()