summaryrefslogtreecommitdiffhomepage
path: root/tracker-pt/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tracker-pt/CMakeLists.txt')
-rw-r--r--tracker-pt/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tracker-pt/CMakeLists.txt b/tracker-pt/CMakeLists.txt
index 27652eaa..abc7fb33 100644
--- a/tracker-pt/CMakeLists.txt
+++ b/tracker-pt/CMakeLists.txt
@@ -1,6 +1,6 @@
find_package(OpenCV 3.0 QUIET COMPONENTS ${opencv-modules})
if(OpenCV_FOUND)
- opentrack_boilerplate(opentrack-tracker-pt)
+ otr_module(tracker-pt)
target_link_libraries(opentrack-tracker-pt opentrack-cv ${OpenCV_LIBS})
target_include_directories(opentrack-tracker-pt SYSTEM PUBLIC ${OpenCV_INCLUDE_DIRS})
endif()