summaryrefslogtreecommitdiffhomepage
path: root/tracker-pt/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tracker-pt/CMakeLists.txt')
-rw-r--r--tracker-pt/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tracker-pt/CMakeLists.txt b/tracker-pt/CMakeLists.txt
index 94e0a9d5..f12f530b 100644
--- a/tracker-pt/CMakeLists.txt
+++ b/tracker-pt/CMakeLists.txt
@@ -2,7 +2,7 @@ find_package(OpenCV QUIET)
if(OpenCV_FOUND)
otr_module(tracker-pt-base STATIC)
target_include_directories(${self} SYSTEM PUBLIC ${OpenCV_INCLUDE_DIRS})
- target_link_libraries(${self} opencv_imgproc opentrack-cv opentrack-video opencv_core)
+ target_link_libraries(${self} opencv_imgproc opentrack-cv opencv_core)
set_property(TARGET ${self} PROPERTY OUTPUT_NAME "pt-base")
endif()
add_subdirectory(module)