summaryrefslogtreecommitdiffhomepage
path: root/tracker-pt/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tracker-pt/CMakeLists.txt')
-rw-r--r--tracker-pt/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/tracker-pt/CMakeLists.txt b/tracker-pt/CMakeLists.txt
index abc7fb33..8e6d902b 100644
--- a/tracker-pt/CMakeLists.txt
+++ b/tracker-pt/CMakeLists.txt
@@ -1,6 +1,7 @@
find_package(OpenCV 3.0 QUIET COMPONENTS ${opencv-modules})
if(OpenCV_FOUND)
otr_module(tracker-pt)
- target_link_libraries(opentrack-tracker-pt opentrack-cv ${OpenCV_LIBS})
+ set(modules opencv_core opencv_videoio opencv_imgproc)
+ target_link_libraries(opentrack-tracker-pt opentrack-cv ${modules})
target_include_directories(opentrack-tracker-pt SYSTEM PUBLIC ${OpenCV_INCLUDE_DIRS})
endif()