summaryrefslogtreecommitdiffhomepage
path: root/tracker-pt/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tracker-pt/CMakeLists.txt')
-rw-r--r--tracker-pt/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tracker-pt/CMakeLists.txt b/tracker-pt/CMakeLists.txt
index a1bf47f5..0c2e9ce3 100644
--- a/tracker-pt/CMakeLists.txt
+++ b/tracker-pt/CMakeLists.txt
@@ -6,7 +6,7 @@ if(OpenCV_FOUND)
endforeach()
otr_module(tracker-pt-base STATIC)
target_include_directories(${self} SYSTEM PUBLIC ${OpenCV_INCLUDE_DIRS})
- target_link_libraries(${self} opentrack-cv opencv_core opentrack-video)
+ target_link_libraries(${self} opentrack-cv opencv_core)
set_property(TARGET ${self} PROPERTY OUTPUT_NAME "pt-base")
endif()
add_subdirectory(module)