summaryrefslogtreecommitdiffhomepage
path: root/tracker-pt/module/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tracker-pt/module/CMakeLists.txt')
-rw-r--r--tracker-pt/module/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tracker-pt/module/CMakeLists.txt b/tracker-pt/module/CMakeLists.txt
index c5670404..b7fc974f 100644
--- a/tracker-pt/module/CMakeLists.txt
+++ b/tracker-pt/module/CMakeLists.txt
@@ -5,6 +5,6 @@ if(OpenCV_FOUND)
otr_install_lib("opencv_${k}" "${opentrack-libexec}")
endforeach()
otr_module(tracker-pt)
- target_link_libraries(${self} opencv_imgproc opentrack-tracker-pt-base)
+ target_link_libraries(${self} opentrack-video opencv_imgproc opentrack-tracker-pt-base)
target_include_directories(${self} PUBLIC "${CMAKE_SOURCE_DIR}/tracker-pt")
endif()