summaryrefslogtreecommitdiffhomepage
path: root/tracker-rs/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tracker-rs/CMakeLists.txt')
-rw-r--r--tracker-rs/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/tracker-rs/CMakeLists.txt b/tracker-rs/CMakeLists.txt
index 7152cb48..eb64feb1 100644
--- a/tracker-rs/CMakeLists.txt
+++ b/tracker-rs/CMakeLists.txt
@@ -5,9 +5,6 @@ if(WIN32)
else()
set(subdir ia32)
endif()
- if(MSVC)
- set_property(TARGET opentrack-tracker-rs APPEND_STRING PROPERTY LINK_FLAGS "/NODEFAULTLIB:LIBCMT.lib")
- endif()
set(libpath "${CMAKE_SOURCE_DIR}/tracker-rs/rs_impl/bin/${subdir}/rs-impl.lib")
add_custom_target(opentrack-tracker-rs-impl DEPENDS ${libpath})
add_dependencies(opentrack-tracker-rs opentrack-tracker-rs-impl)