summaryrefslogtreecommitdiffhomepage
path: root/tracker-tobii-eyex/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tracker-tobii-eyex/CMakeLists.txt')
-rw-r--r--tracker-tobii-eyex/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tracker-tobii-eyex/CMakeLists.txt b/tracker-tobii-eyex/CMakeLists.txt
index a5fb3404..465801ac 100644
--- a/tracker-tobii-eyex/CMakeLists.txt
+++ b/tracker-tobii-eyex/CMakeLists.txt
@@ -2,6 +2,7 @@ if(WIN32)
set(SDK_TOBII_EYEX "" CACHE PATH "")
if(SDK_TOBII_EYEX)
opentrack_boilerplate(opentrack-tracker-tobii-eyex)
+ target_link_libraries(opentrack-tracker-tobii-eyex opentrack-spline-widget)
set(tobii-libdir ${SDK_TOBII_EYEX}/lib/x86/)
set(tobii-dll ${tobii-libdir}/Tobii.EyeX.Client.dll)
# we only care about the .lib for MSVC++ build anyway