summaryrefslogtreecommitdiffhomepage
path: root/tracker-tobii-eyex/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tracker-tobii-eyex/CMakeLists.txt')
-rw-r--r--tracker-tobii-eyex/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tracker-tobii-eyex/CMakeLists.txt b/tracker-tobii-eyex/CMakeLists.txt
index 9446072c..cfbe0160 100644
--- a/tracker-tobii-eyex/CMakeLists.txt
+++ b/tracker-tobii-eyex/CMakeLists.txt
@@ -16,7 +16,7 @@ if(WIN32)
if(FALSE)
install(FILES ${tobii-dll} DESTINATION ${opentrack-hier-pfx} ${opentrack-perms})
endif()
- if((CMAKE_HOST_SYSTEM_NAME STREQUAL "Windows") AND (CMAKE_SYSTEM_NAME STREQUAL "Windows"))
+ if(CMAKE_HOST_SYSTEM_NAME STREQUAL "Windows")
file(TO_CMAKE_PATH "$ENV{SystemRoot}" sysroot)
if (IS_DIRECTORY "${sysroot}/SysWOW64")
set(src "${sysroot}/SysWOW64")