summaryrefslogtreecommitdiffhomepage
path: root/tracker-tobii/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tracker-tobii/CMakeLists.txt')
-rw-r--r--tracker-tobii/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tracker-tobii/CMakeLists.txt b/tracker-tobii/CMakeLists.txt
index 4593ae4e..8551c8fa 100644
--- a/tracker-tobii/CMakeLists.txt
+++ b/tracker-tobii/CMakeLists.txt
@@ -1,5 +1,6 @@
# https://developer.tobii.com/download-packages/stream-engine-4-1-0-for-windows-x86
# https://developer.tobii.com/download-packages/stream-engine-4-1-0-for-windows-x64
+set(SDK_TOBII "" CACHE PATH "Tobii SDK path")
if(SDK_TOBII)
otr_module(tracker-tobii)
target_include_directories(${self} SYSTEM PRIVATE "${SDK_TOBII}/include")