summaryrefslogtreecommitdiffhomepage
path: root/tracker-wii/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tracker-wii/CMakeLists.txt')
-rw-r--r--tracker-wii/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/tracker-wii/CMakeLists.txt b/tracker-wii/CMakeLists.txt
index 00cc2f9f..fb840385 100644
--- a/tracker-wii/CMakeLists.txt
+++ b/tracker-wii/CMakeLists.txt
@@ -2,9 +2,12 @@ if(WIN32)
include(opentrack-opencv)
find_package(OpenCV QUIET)
if(OpenCV_FOUND)
+ foreach(k core imgproc)
+ otr_install_lib("opencv_${k}" "${opentrack-libexec}")
+ endforeach()
add_subdirectory(wiiyourself)
otr_module(tracker-wii)
- target_link_libraries(${self} opentrack-tracker-pt-base opentrack-wiiyourself bthprops)
+ target_link_libraries(${self} opencv_imgproc opentrack-tracker-pt-base opentrack-wiiyourself bthprops)
if(MINGW32)
target_link_libraries(${self} hid)
endif()