summaryrefslogtreecommitdiffhomepage
path: root/video-opencv/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'video-opencv/CMakeLists.txt')
-rw-r--r--video-opencv/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/video-opencv/CMakeLists.txt b/video-opencv/CMakeLists.txt
index ac5ad143..ad245e66 100644
--- a/video-opencv/CMakeLists.txt
+++ b/video-opencv/CMakeLists.txt
@@ -1,4 +1,5 @@
include(opentrack-opencv)
+find_package(OpenCV QUIET)
if(OpenCV_FOUND)
otr_module(video-opencv)