summaryrefslogtreecommitdiffhomepage
path: root/video-ps3eye/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'video-ps3eye/CMakeLists.txt')
-rw-r--r--video-ps3eye/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/video-ps3eye/CMakeLists.txt b/video-ps3eye/CMakeLists.txt
index 5f81b3fb..f357f965 100644
--- a/video-ps3eye/CMakeLists.txt
+++ b/video-ps3eye/CMakeLists.txt
@@ -49,7 +49,7 @@ endif()
if(TARGET ps3eye-subprocess)
otr_module(video-ps3eye)
- link_libraries(ps3eye-driver)
+ target_link_libraries(${self} ps3eye-driver opentrack-video)
if(WIN32)
set(path "${SDK_LIBUSB}/libusb-1.0.dll")
if(EXISTS "${path}")