summaryrefslogtreecommitdiffhomepage
path: root/video-ps3eye/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'video-ps3eye/CMakeLists.txt')
-rw-r--r--video-ps3eye/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/video-ps3eye/CMakeLists.txt b/video-ps3eye/CMakeLists.txt
index 3423901b..2f0bf50b 100644
--- a/video-ps3eye/CMakeLists.txt
+++ b/video-ps3eye/CMakeLists.txt
@@ -22,7 +22,7 @@ if(EXISTS "${CMAKE_CURRENT_SOURCE_DIR}/ps3eye-driver/CMakeLists.txt")
endif()
endif()
-if(TARGET ps3eye-sdl)
+if(TARGET ps3eye-sdl AND FALSE)
install(TARGETS "ps3eye-sdl" DESTINATION "${opentrack-libexec}")
if(WIN32)
foreach(k ${SDL2_LIBRARIES})