summaryrefslogtreecommitdiffhomepage
path: root/video-ps3eye/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'video-ps3eye/CMakeLists.txt')
-rw-r--r--video-ps3eye/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/video-ps3eye/CMakeLists.txt b/video-ps3eye/CMakeLists.txt
index 98921f4f..2fac5f9c 100644
--- a/video-ps3eye/CMakeLists.txt
+++ b/video-ps3eye/CMakeLists.txt
@@ -23,6 +23,8 @@ endif()
if(TARGET ps3eye-driver)
otr_module(video-ps3eye)
+ link_libraries(ps3eye-driver)
+ add_executable(ps3eye-subprocess "wrapper.cxx")
if(WIN32)
set(path "${SDK_LIBUSB}/libusb-1.0.dll")
if(EXISTS "${path}")