summaryrefslogtreecommitdiffhomepage
path: root/video-ps3eye/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'video-ps3eye/CMakeLists.txt')
-rw-r--r--video-ps3eye/CMakeLists.txt8
1 files changed, 6 insertions, 2 deletions
diff --git a/video-ps3eye/CMakeLists.txt b/video-ps3eye/CMakeLists.txt
index 7c05b3a1..29608aae 100644
--- a/video-ps3eye/CMakeLists.txt
+++ b/video-ps3eye/CMakeLists.txt
@@ -12,8 +12,8 @@ if(TARGET ps3eye-driver)
endif()
endif()
-if(TARGET ps3eye-test)
- install(TARGETS "ps3eye-test" DESTINATION "${opentrack-hier-pfx}")
+if(TARGET ps3eye-sdl)
+ install(TARGETS "ps3eye-sdl" DESTINATION "${opentrack-hier-pfx}")
if(WIN32)
foreach(k ${SDL2_LIBRARIES})
get_filename_component(path "${k}" PATH)
@@ -25,3 +25,7 @@ if(TARGET ps3eye-test)
endforeach()
endif()
endif()
+
+if(TARGET ps3eye-mode-test)
+ install(TARGETS "ps3eye-mode-test" DESTINATION "${opentrack-hier-pfx}")
+endif()