summaryrefslogtreecommitdiffhomepage
path: root/video-ps3eye/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'video-ps3eye/CMakeLists.txt')
-rw-r--r--video-ps3eye/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/video-ps3eye/CMakeLists.txt b/video-ps3eye/CMakeLists.txt
index 7e2e6aa3..3423901b 100644
--- a/video-ps3eye/CMakeLists.txt
+++ b/video-ps3eye/CMakeLists.txt
@@ -42,8 +42,9 @@ endif()
if(TARGET ps3eye-driver)
add_executable(ps3eye-subprocess "wrapper.cxx" "shm.cxx")
+ target_link_libraries(ps3eye-subprocess ps3eye-driver)
if(CMAKE_HOST_SYSTEM_NAME STREQUAL "Linux")
- target_link_libraries(ps3eye-subprocess rt ps3eye-driver)
+ target_link_libraries(ps3eye-subprocess rt)
endif()
install(TARGETS "ps3eye-subprocess" DESTINATION "${opentrack-libexec}")
endif()