summaryrefslogtreecommitdiffhomepage
path: root/video-ps3eye/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'video-ps3eye/CMakeLists.txt')
-rw-r--r--video-ps3eye/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/video-ps3eye/CMakeLists.txt b/video-ps3eye/CMakeLists.txt
index 83bac8f3..50aba75e 100644
--- a/video-ps3eye/CMakeLists.txt
+++ b/video-ps3eye/CMakeLists.txt
@@ -4,7 +4,7 @@ if(WIN32)
else()
include(FindPkgConfig)
if(PKG_CONFIG_FOUND)
- pkg_check_modules(lusb QUIET "libusb")
+ pkg_check_modules(lusb "libusb" QUIET)
endif()
endif()
@@ -29,9 +29,6 @@ if(WIN32)
include_directories(${lusb_INCLUDE_DIRS})
add_link_options(${lusb_LDFLAGS})
link_libraries(${lusb_LIBRARIES})
- if(WIN32)
- otr_install_lib(libusb "${opentrack-hier-path}")
- endif()
endif()
if(found)