summaryrefslogtreecommitdiffhomepage
path: root/x-plane-plugin/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'x-plane-plugin/CMakeLists.txt')
-rw-r--r--x-plane-plugin/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/x-plane-plugin/CMakeLists.txt b/x-plane-plugin/CMakeLists.txt
index 54bcaf34..8e8fb338 100644
--- a/x-plane-plugin/CMakeLists.txt
+++ b/x-plane-plugin/CMakeLists.txt
@@ -8,7 +8,7 @@ if(LINUX OR APPLE)
otr_module(xplane-plugin NO-QT)
endif()
# probably librt already included
- #install(FILES ${opentrack-xplane-plugin-c} DESTINATION "opentrack-hier-pfx")
+ #install(FILES ${opentrack-xplane-plugin-c} DESTINATION "opentrack-libexec")
target_include_directories(opentrack-xplane-plugin SYSTEM PUBLIC ${SDK_XPLANE}/CHeaders/XPLM)
if(APPLE)
@@ -21,9 +21,9 @@ if(LINUX OR APPLE)
-framework XPLM)
install(TARGETS "${self}"
- RUNTIME DESTINATION ${opentrack-hier-bin}/xplane
- BUNDLE DESTINATION ${opentrack-hier-bin}/xplane
- LIBRARY DESTINATION ${opentrack-hier-bin}/xplane
+ RUNTIME DESTINATION ${opentrack-bin}/xplane
+ BUNDLE DESTINATION ${opentrack-bin}/xplane
+ LIBRARY DESTINATION ${opentrack-bin}/xplane
PERMISSIONS ${opentrack-perms-exec})
elseif(CMAKE_COMPILER_IS_GNUCXX)