summaryrefslogtreecommitdiffhomepage
path: root/x-plane-plugin/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'x-plane-plugin/CMakeLists.txt')
-rw-r--r--x-plane-plugin/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/x-plane-plugin/CMakeLists.txt b/x-plane-plugin/CMakeLists.txt
index 826fe860..abca2d68 100644
--- a/x-plane-plugin/CMakeLists.txt
+++ b/x-plane-plugin/CMakeLists.txt
@@ -2,7 +2,7 @@ if(LINUX OR APPLE)
set(SDK_XPLANE "" CACHE PATH "Path to X-Plane SDK")
if(SDK_XPLANE)
- opentrack_boilerplate(opentrack-xplane-plugin NO-QT)
+ otr_module(xplane-plugin NO-QT)
# probably librt already included
install(FILES ${opentrack-xplane-plugin-c} DESTINATION "${opentrack-doc-src-pfx}/opentrack-xplane-plugin")
target_include_directories(opentrack-xplane-plugin SYSTEM PUBLIC ${SDK_XPLANE}/CHeaders ${SDK_XPLANE}/CHeaders/XPLM)