summaryrefslogtreecommitdiffhomepage
path: root/anim-crop-tool/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2024-04-09 21:10:53 +0200
committerStanislaw Halik <sthalik@misaki.pl>2024-04-09 21:15:19 +0200
commitba6cbb8d468f01ceb803cef7bab5902a2d410c2e (patch)
tree5913501dcc788819f2220c37cc52dc59ac457af1 /anim-crop-tool/CMakeLists.txt
parent4439dcde7c04b01a546aedc1e2693439993d022c (diff)
workaround unconditional opencv enabling
This needs to be done better later.
Diffstat (limited to 'anim-crop-tool/CMakeLists.txt')
-rw-r--r--anim-crop-tool/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/anim-crop-tool/CMakeLists.txt b/anim-crop-tool/CMakeLists.txt
index 5f10df62..8dc63348 100644
--- a/anim-crop-tool/CMakeLists.txt
+++ b/anim-crop-tool/CMakeLists.txt
@@ -1,4 +1,6 @@
-find_package(OpenCV QUIET)
+if(NOT DEFINED OpenCV_FOUND)
+ find_package(OpenCV QUIET)
+endif()
if(OpenCV_FOUND)
set(self "floormat-anim-crop-tool")