summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2015-06-05 11:56:37 +0200
committerStanislaw Halik <sthalik@misaki.pl>2015-06-05 11:56:37 +0200
commit23afc7945f7058224b656c13572b2e97fc1da8b9 (patch)
treeb04ae66d7ff0bce55418ae884de16d06310acbf3 /CMakeLists.txt
parent46c297050898737745ad0b620796df9de30b63eb (diff)
require opencv 3.0 and fix build
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1fbdfa87..4e5e6061 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -21,7 +21,7 @@ set(CMAKE_INCLUDE_CURRENT_DIR ON)
set(CMAKE_AUTOMOC OFF)
set(CMAKE_POSITION_INDEPENDENT_CODE ON)
-find_package(OpenCV)
+find_package(OpenCV 3.0)
find_package(Qt5 REQUIRED COMPONENTS Core Xml Network Widgets Gui QUIET)
find_package(Qt5 COMPONENTS SerialPort QUIET)