summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2015-07-06 07:11:24 +0200
committerStanislaw Halik <sthalik@misaki.pl>2015-07-06 07:11:24 +0200
commitd2076ff5deb2046d1f8bcd2d324e5cd917c3871d (patch)
treee9b28e66f397bfa5692dddeb8aa8ed588f7b72bc /CMakeLists.txt
parent2bcab030f7640387e015f232df6254e1806aa586 (diff)
simconnect: increase timer precision just to be safe
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c45163dc..448375f3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -304,7 +304,7 @@ endif()
if(SDK_SIMCONNECT)
opentrack_library(opentrack-proto-simconnect ftnoir_protocol_sc)
- target_link_libraries(opentrack-proto-simconnect ${SDK_SIMCONNECT}/lib/SimConnect.lib)
+ target_link_libraries(opentrack-proto-simconnect ${SDK_SIMCONNECT}/lib/SimConnect.lib winmm)
include_directories(opentrack-proto-simconnect SYSTEM PUBLIC ${SDK_SIMCONNECT}/inc)
endif()