summaryrefslogtreecommitdiffhomepage
path: root/tracker-easy/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2021-10-04 15:53:26 +0200
committerStanislaw Halik <sthalik@misaki.pl>2021-10-04 15:53:26 +0200
commitc2ab96e976ff12f1d5fdaefbb77042c024cb47dd (patch)
tree17331de17772210824e979a533836230579b1230 /tracker-easy/CMakeLists.txt
parenta790e295b544bceb067f3ea6c4f0fd93f225cb98 (diff)
tracker/{aruco,easy,pt,wii}, video/opencv: allow dynamic opencv
Diffstat (limited to 'tracker-easy/CMakeLists.txt')
-rw-r--r--tracker-easy/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tracker-easy/CMakeLists.txt b/tracker-easy/CMakeLists.txt
index 5ba49944..d4dcdca9 100644
--- a/tracker-easy/CMakeLists.txt
+++ b/tracker-easy/CMakeLists.txt
@@ -8,7 +8,7 @@ if(OpenCV_FOUND)
"-DCXX_STANDARD=17" "-DCXX_STANDARD_REQUIRED=1"
OUTPUT_VARIABLE krap)
if(tracker-easy_ocv-check)
- foreach(k video highgui)
+ foreach(k highgui videoio imgcodecs imgproc calib3d video features2d flann)
otr_install_lib("opencv_${k}" "${opentrack-libexec}")
endforeach()