summaryrefslogtreecommitdiffhomepage
path: root/tracker-neuralnet/CMakeLists.txt
diff options
context:
space:
mode:
authorMichael Welter <michael@welter-4d.de>2024-11-02 12:08:25 +0100
committerMichael Welter <michael@welter-4d.de>2024-11-02 12:13:05 +0100
commitae4f05419e93c7c382fae8fbca57295343e676a3 (patch)
tree89b5047565ffd76b5574d82544e2aae582a4d020 /tracker-neuralnet/CMakeLists.txt
parent18dade77d10bf0d13978b3eaa0bcf663f83694f0 (diff)
tracker/nn: Update models
* Remove head-pose.onnx * Add head-pose-0.3-big-quantized.onnx, which was trained with https://github.com/opentrack/neuralnet-tracker-traincode commit 9891d60
Diffstat (limited to 'tracker-neuralnet/CMakeLists.txt')
-rw-r--r--tracker-neuralnet/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tracker-neuralnet/CMakeLists.txt b/tracker-neuralnet/CMakeLists.txt
index e7bb3b1c..3729c789 100644
--- a/tracker-neuralnet/CMakeLists.txt
+++ b/tracker-neuralnet/CMakeLists.txt
@@ -33,9 +33,9 @@ if(OpenCV_FOUND AND ONNXRuntime_FOUND AND OpenMP_FOUND)
install(
FILES "models/head-localizer.onnx"
- "models/head-pose.onnx"
"models/head-pose-0.2-big.onnx"
"models/head-pose-0.2-small.onnx"
+ "models/head-pose-0.3-big-quantized.onnx"
DESTINATION "${opentrack-libexec}/models"
PERMISSIONS ${opentrack-perms-file}
)