summaryrefslogtreecommitdiffhomepage
path: root/tracker-pt/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2018-07-02 02:03:08 +0200
committerStanislaw Halik <sthalik@misaki.pl>2018-07-02 02:03:08 +0200
commitdd063f79f6052959aff9ccff0f575888f0ce4b93 (patch)
treefbc663c264b9773cb584c562343381a797680806 /tracker-pt/CMakeLists.txt
parentf9fbbd9b5e01ebb3e296da138cb4f2906d9bdcff (diff)
busywork
Diffstat (limited to 'tracker-pt/CMakeLists.txt')
-rw-r--r--tracker-pt/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tracker-pt/CMakeLists.txt b/tracker-pt/CMakeLists.txt
index 79405b4d..a7aee1d4 100644
--- a/tracker-pt/CMakeLists.txt
+++ b/tracker-pt/CMakeLists.txt
@@ -1,4 +1,4 @@
-find_package(OpenCV 3.0 QUIET)
+find_package(OpenCV 4.0 QUIET)
if(OpenCV_FOUND)
opentrack_boilerplate(opentrack-tracker-pt STATIC)
target_link_libraries(opentrack-tracker-pt ${OpenCV_LIBS})