summaryrefslogtreecommitdiffhomepage
path: root/tracker-tobii/CMakeLists.txt
diff options
context:
space:
mode:
authorBallista Milsim <ballista.milsim@gmail.com>2020-03-21 12:39:57 +0100
committerBallista Milsim <ballista.milsim@gmail.com>2020-03-21 12:39:57 +0100
commitcf89cd0ee392a73c7b92d0220b3963f1901908ae (patch)
treecf27da201041b870f1668b24b3c88506c9e80523 /tracker-tobii/CMakeLists.txt
parent77885b4d65f49fd220d2426c01cd336402b86c60 (diff)
Fixes according to code review.
Diffstat (limited to 'tracker-tobii/CMakeLists.txt')
-rw-r--r--tracker-tobii/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tracker-tobii/CMakeLists.txt b/tracker-tobii/CMakeLists.txt
index 4593ae4e..8551c8fa 100644
--- a/tracker-tobii/CMakeLists.txt
+++ b/tracker-tobii/CMakeLists.txt
@@ -1,5 +1,6 @@
# https://developer.tobii.com/download-packages/stream-engine-4-1-0-for-windows-x86
# https://developer.tobii.com/download-packages/stream-engine-4-1-0-for-windows-x64
+set(SDK_TOBII "" CACHE PATH "Tobii SDK path")
if(SDK_TOBII)
otr_module(tracker-tobii)
target_include_directories(${self} SYSTEM PRIVATE "${SDK_TOBII}/include")