summaryrefslogtreecommitdiffhomepage
path: root/proto-vjoystick/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'proto-vjoystick/CMakeLists.txt')
-rw-r--r--proto-vjoystick/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/proto-vjoystick/CMakeLists.txt b/proto-vjoystick/CMakeLists.txt
index 41af2883..5b6a1f07 100644
--- a/proto-vjoystick/CMakeLists.txt
+++ b/proto-vjoystick/CMakeLists.txt
@@ -1,4 +1,4 @@
-if(WIN32)
+if(WIN32 AND opentrack-intel)
set(SDK_VJOYSTICK "" CACHE PATH "vjoystick SDK path")
if(SDK_VJOYSTICK)
if(opentrack-64bit)
@@ -11,6 +11,6 @@ if(WIN32)
otr_module(proto-vjoy)
target_link_libraries(opentrack-proto-vjoy ${lib})
target_include_directories(opentrack-proto-vjoy SYSTEM PUBLIC "${SDK_VJOYSTICK}/inc")
- install(FILES "${dll}" DESTINATION ${opentrack-hier-pfx})
+ install(FILES "${dll}" DESTINATION ${opentrack-libexec})
endif()
endif()