summaryrefslogtreecommitdiffhomepage
path: root/tracker-easy/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tracker-easy/CMakeLists.txt')
-rw-r--r--tracker-easy/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tracker-easy/CMakeLists.txt b/tracker-easy/CMakeLists.txt
index 5ba49944..d4dcdca9 100644
--- a/tracker-easy/CMakeLists.txt
+++ b/tracker-easy/CMakeLists.txt
@@ -8,7 +8,7 @@ if(OpenCV_FOUND)
"-DCXX_STANDARD=17" "-DCXX_STANDARD_REQUIRED=1"
OUTPUT_VARIABLE krap)
if(tracker-easy_ocv-check)
- foreach(k video highgui)
+ foreach(k highgui videoio imgcodecs imgproc calib3d video features2d flann)
otr_install_lib("opencv_${k}" "${opentrack-libexec}")
endforeach()