summaryrefslogtreecommitdiffhomepage
path: root/tracker-pt/module/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tracker-pt/module/CMakeLists.txt')
-rw-r--r--tracker-pt/module/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/tracker-pt/module/CMakeLists.txt b/tracker-pt/module/CMakeLists.txt
index f7a6cc7f..b7fc974f 100644
--- a/tracker-pt/module/CMakeLists.txt
+++ b/tracker-pt/module/CMakeLists.txt
@@ -1,7 +1,10 @@
include(opentrack-opencv)
find_package(OpenCV QUIET)
if(OpenCV_FOUND)
+ foreach(k core imgproc)
+ otr_install_lib("opencv_${k}" "${opentrack-libexec}")
+ endforeach()
otr_module(tracker-pt)
- target_link_libraries(${self} opentrack-tracker-pt-base)
+ target_link_libraries(${self} opentrack-video opencv_imgproc opentrack-tracker-pt-base)
target_include_directories(${self} PUBLIC "${CMAKE_SOURCE_DIR}/tracker-pt")
endif()