summaryrefslogtreecommitdiffhomepage
path: root/video-opencv/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'video-opencv/CMakeLists.txt')
-rw-r--r--video-opencv/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/video-opencv/CMakeLists.txt b/video-opencv/CMakeLists.txt
new file mode 100644
index 00000000..d8b9b896
--- /dev/null
+++ b/video-opencv/CMakeLists.txt
@@ -0,0 +1,6 @@
+find_package(OpenCV QUIET)
+
+if(OpenCV_FOUND)
+ otr_module(video-opencv)
+ target_link_libraries(${self} opencv_core opencv_videoio opentrack-video)
+endif()