summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2022-11-16 16:23:32 +0100
committerStanislaw Halik <sthalik@misaki.pl>2022-11-16 16:50:50 +0100
commitd9e5e232b60731d56b1b60f2fe113e2450f18208 (patch)
tree0d56c75b9cfe4b886d249ad1de8d302c978e5a55 /CMakeLists.txt
parent65b3b6603e8761a9629f7da19c352384bad2d4bf (diff)
ci: fix link failure due to undefined typeinfo
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 2 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 736d992d..e9bee471 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -154,12 +154,10 @@ if(NOT APPLE AND NOT WIN32)
add_compile_options(-fno-plt)
endif()
-if(FALSE)
if(MSVC)
- add_compile_options(-GR-)
+ #add_compile_options(-GR-)
else()
- add_compile_options(-fno-rtti)
-endif()
+ #add_compile_options(-fno-rtti)
endif()
fm_run_hook(fm-userconfig-src)