summaryrefslogtreecommitdiffhomepage
path: root/editor/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2022-11-10 11:40:30 +0100
committerStanislaw Halik <sthalik@misaki.pl>2022-11-10 11:40:30 +0100
commit2a59c1b43f0818e0f8e8ab4d11d9046426148338 (patch)
tree9da59a0c707852917c14b64bd519ceb236fb2e45 /editor/CMakeLists.txt
parent86c1bc8b9b5d8ad5fbfef85f34658c1da73baa1f (diff)
editor, main: add fmtlib dependency
snprintf in imgui code is slow.
Diffstat (limited to 'editor/CMakeLists.txt')
-rw-r--r--editor/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/editor/CMakeLists.txt b/editor/CMakeLists.txt
index 0ce1773a..77a2a73e 100644
--- a/editor/CMakeLists.txt
+++ b/editor/CMakeLists.txt
@@ -9,7 +9,7 @@ else()
set_property(SOURCE "${res}" APPEND PROPERTY COMPILE_OPTIONS "-w")
endif()
-link_libraries(MagnumIntegration::ImGui)
+link_libraries(MagnumIntegration::ImGui fmt::fmt)
add_executable(${self} "${sources}" "${res}" "../loader/loader-impl.cpp")
target_link_libraries(${self} ${PROJECT_NAME}-main)