summaryrefslogtreecommitdiffhomepage
path: root/serialize/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2022-12-05 07:48:36 +0100
committerStanislaw Halik <sthalik@misaki.pl>2022-12-05 07:48:51 +0100
commitbd34d6ef65fed8d28be57a41f70bf2abada00c76 (patch)
tree63d4899e781f3e5e1e10966aaf6f430e4d3b55b0 /serialize/CMakeLists.txt
parent900d775c8f4f078dc7cba8557e3991e52d2d5f89 (diff)
cmake: remove transitive deps to speed up build
Also build them out of order to make sure there are no dependencies remaining.
Diffstat (limited to 'serialize/CMakeLists.txt')
-rw-r--r--serialize/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/serialize/CMakeLists.txt b/serialize/CMakeLists.txt
index 50f40148..1813ba90 100644
--- a/serialize/CMakeLists.txt
+++ b/serialize/CMakeLists.txt
@@ -13,8 +13,6 @@ if(MSVC)
add_compile_options(-EHsc)
endif()
-target_link_libraries(${self} PUBLIC floormat)
-
if(WIN32 OR MAGNUM_BUILD_PLUGINS_STATIC)
target_link_libraries(${self} PUBLIC
MagnumPlugins::StbImageImporter