summaryrefslogtreecommitdiffhomepage
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2023-02-23 07:25:55 +0100
committerStanislaw Halik <sthalik@misaki.pl>2023-02-23 07:26:22 +0100
commit06ccfd8b34c702da9ad695982e8210823d7b501c (patch)
treeeb2986f39294b4c8902b68c0337e004eebb09f37 /src/CMakeLists.txt
parent384d5c20d85a8ed9a4ccd0ede4457381c7458549 (diff)
wip
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index b7ef8bd6..fb16a230 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1,5 +1,5 @@
set(self floormat)
-file(GLOB sources *.cpp ../shaders/*.cpp ../compat/*.cpp CONFIGURE_ARGS)
+file(GLOB sources *.cpp ../shaders/*.cpp ../compat/*.cpp ../entity/*.cpp CONFIGURE_ARGS)
add_library(${self} OBJECT "${sources}")
target_link_libraries(
${self} PUBLIC