summaryrefslogtreecommitdiffhomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2022-11-11 12:51:03 +0100
committerStanislaw Halik <sthalik@misaki.pl>2022-11-11 12:51:03 +0100
commit183f7b1dc55c9af6159dae45f5cd33078562b71e (patch)
tree4bf0d0d8905fa2bfccff1262b88c206ec2df7d67 /test/CMakeLists.txt
parent9878f9774d2c1f90a4079c6d13f47ce4ef2a7fd3 (diff)
set windows utf-8 codepage on startup via loader
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index eefe72f8..71b9ed93 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -10,6 +10,7 @@ if(APPLE)
link_libraries(Magnum::WindowlessCglApplication)
elseif(WIN32)
link_libraries(Magnum::WindowlessWglApplication)
+ link_libraries(ntdll)
else()
link_libraries(Magnum::WindowlessGlxApplication)
endif()