summaryrefslogtreecommitdiffhomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2023-08-27 15:44:39 +0200
committerStanislaw Halik <sthalik@misaki.pl>2023-08-27 17:57:30 +0200
commit405c0c4214c48908d8203a8f4d911289211eb909 (patch)
treeac77153e2c07be81a89d708083743ae8f6932e83 /test/CMakeLists.txt
parent364155032c228342e853c8f1661fea0c57f11c15 (diff)
cmake: kill precompiled headers
They only help by 5% at best. Not worth the side effects.
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 3ae516bb..0d713de5 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -30,9 +30,3 @@ file(GLOB saves "save/*.dat" CONFIGURE_ARGS)
foreach(file ${saves})
configure_file("${file}" "${save-dir}" COPYONLY)
endforeach()
-
-if(NOT MSVC)
- target_precompile_headers(${self}_o REUSE_FROM floormat)
-else()
- target_precompile_headers(${self}_o PRIVATE ../src/precomp.hpp)
-endif()