summaryrefslogtreecommitdiffhomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2023-08-23 20:01:03 +0200
committerStanislaw Halik <sthalik@misaki.pl>2023-08-23 20:13:06 +0200
commita0fde780a83d549c191e6aba5025b9e79c13ed39 (patch)
tree15cd3c6d65fc338b66bcf1b07c0d6f20b49761cf /test/CMakeLists.txt
parent9db39091e2b16da26faf46758b86e046f95b2d47 (diff)
try fix ci
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index db154673..e835c359 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -27,8 +27,8 @@ foreach(file ${saves})
configure_file("${file}" "${save-dir}" COPYONLY)
endforeach()
-#if(NOT MSVC)
-# target_precompile_headers(${self}_o REUSE_FROM floormat)
-#else()
-# target_precompile_headers(${self}_o PRIVATE ../src/precomp.hpp)
-#endif()
+if(NOT MSVC)
+ target_precompile_headers(${self}_o REUSE_FROM floormat)
+else()
+ target_precompile_headers(${self}_o PRIVATE ../src/precomp.hpp)
+endif()