summaryrefslogtreecommitdiffhomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 3764142f..e5fc6435 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -20,12 +20,12 @@ endif()
fm_add_install_executable(${self})
-file(GLOB files "save/*.dat" CONFIGURE_ARGS)
+file(GLOB files "${CMAKE_CURRENT_SOURCE_DIR}/save/*.dat" CONFIGURE_ARGS)
foreach(file ${files})
install(FILES "${file}" DESTINATION "${CMAKE_BINARY_DIR}/test/save")
endforeach()
-file(GLOB files "json/*.json" CONFIGURE_ARGS)
+file(GLOB files "${CMAKE_CURRENT_SOURCE_DIR}/json/*.json" CONFIGURE_ARGS)
foreach(file ${files})
install(FILES "${file}" DESTINATION "${CMAKE_BINARY_DIR}/test/json")
endforeach()