summaryrefslogtreecommitdiffhomepage
path: root/SixenseSDK/src/sixense_simple3d/progs/demos/spaceball/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'SixenseSDK/src/sixense_simple3d/progs/demos/spaceball/Makefile.am')
-rwxr-xr-xSixenseSDK/src/sixense_simple3d/progs/demos/spaceball/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/SixenseSDK/src/sixense_simple3d/progs/demos/spaceball/Makefile.am b/SixenseSDK/src/sixense_simple3d/progs/demos/spaceball/Makefile.am
new file mode 100755
index 0000000..10b628c
--- /dev/null
+++ b/SixenseSDK/src/sixense_simple3d/progs/demos/spaceball/Makefile.am
@@ -0,0 +1,6 @@
+EXTRA_DIST = spaceball.c vmath.c vmath.h vmath.inl
+
+noinst_PROGRAMS = spaceball
+spaceball_SOURCES = spaceball.c vmath.c
+spaceball_LDFLAGS = -export-dynamic ../../../src/lib@LIBRARY@.la
+spaceball_CFLAGS = -I$(top_srcdir)/include $(X_CFLAGS) \ No newline at end of file