summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2016-12-24 22:13:00 +0100
committerStanislaw Halik <sthalik@misaki.pl>2016-12-24 22:13:00 +0100
commit28d028d26abaaa5c6192624262811e2989de36de (patch)
treeb0e23d1645318e942276f96a501011bd45f3bf37 /CMakeLists.txt
parentd564786057c62dce58ecf9ebd9726310fc3ab598 (diff)
cmake: switch to using dynamically-linked CRT
It's been verified to work on Windows XP.
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e3d12828..8d7adeba 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -41,6 +41,7 @@ include(opentrack-boilerplate)
include(opentrack-version)
include(opentrack-install)
+include(opentrack-win32-crt)
if(WIN32)
enable_language(RC)